Release qls-3.1.11

This is a simple quick fix which removes the option for installing using the old (apparently deprecated) mysql_connect() function. It also removes the class files pertaining to the old MySQL versions. This will make sure that everyone who uses the script uses the improved extension (MySQLi).

The minimum supported PHP version has now been lifted to PHP 5.5.0.

Comments are closed.

Post Navigation